The Camera Viewer 6.0 is not compatible with HT-IP201F cameras. Tech support has been unresponsive to my numerous requests. Version 4.0 worked fine. Help pls.